marvin

serious performance issue

11 posts in this topic

hi i have some performance issues with portal tfv which make the game unplayable for me and i was not able to figure out what's wrong so maybe you could help. the first couple of levels (3-4) run fine,but after that fps randomly drops to unplayable rates (1-2 fps). i tried this on win xp sp2 in firefox 2 and 3 and with flash 9 and 10 beta and on debian linux on firefox 2 with flash 9 (all recent,fully updated) on my notebook (1ghz ram,sempron 1600mhz,ati x1100 chipset, sites like youtube work fine) with the same result. i also tried to download the file on my computer and playt it from there.it's quite frustrating. any ideas anyone? thx.

edit: also setting lowest quality and effects seems to have no effect.

Share this post


Link to post
Share on other sites

So many and all fail? Man, you're so unlucky...

Try closing any background programs and stuff like that, probable bot.

(Sorry if you're not, this place is so filled with them it's getting hard to tell)

Share this post


Link to post
Share on other sites

i looked into the mirror quite recently,haven't seen any bot there:)

but anyway, as i wrote i tried it on both windows xp and debian linux with same result,so i don't think it's some background process.

Share this post


Link to post
Share on other sites

Lol.

Perhaps the question is your specs, not your OS.

Share this post


Link to post
Share on other sites

For one thing, that sentence didn't make sense.

And Vista is pretty lame for now, should be better once most problems are fixed (especially the steam crashes people often complain about)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now