Sign in to follow this  
Followers 0
nibbler234

Problem with the map pack

8 posts in this topic

Whenever I have to load, (Ex. if I die, or want to load a quick save) It says A.I disabled, and then I have to quit the game. what it does, is prevent mesages, music, functions, (like doors opening) and sound. Can someone help me with this problem? At the beggining, it says, like "build node" or something. Also, the map pack looks really dark.

Share this post


Link to post
Share on other sites

That "build node" thing is not important, but I can help you with the AI thing.

Find a key that you never use, like L, and write this in the console:

bind L

or

bind l

If it says the key is not bound, in this case L, do this:

bind L ai_disable

If it is bound to something it will say what, and you should either replace that one (the same way as assigning a new one) or choose another key.

After you did that, whenever you get ai disabled, press the key and it should work

Enjoy!

Share this post


Link to post
Share on other sites

There is a "graphs" folder in the mappack zip, put it in portalportalmaps

so you'll have portalportalmapsgraphs

In that folder there are 5 .ain files for every map in the mappack, these are AI node files hence .ain.

Once they're there load the map, it should be fixed.

And Neat, if you don't know what you're talking about you should not talk.

Share this post


Link to post
Share on other sites

D:

Humans could be wrong, you know.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0