Sign in to follow this  
Followers 0
Anonymoose

The map only loads partway, or something...

8 posts in this topic

So I've started playing your map pack, and I've gotta say I really like what I've seen so far. However I've run into a problem that's preventing me from proceeding. I've gotten to a point that corresponds exactly with the end of part 1 of Bindal's

. I turn the corner and at the end if the hallway I encounter what appears to be the gateway to hell. I played around for a while and couldn't get through it, and so I tried using noclip to bypass it as suggested in another thread. And I discovered that after that hallway the level just ends. The rest of the level hasn't loaded, or something. Is there supposed to be a load point there? Am I doing something wrong? Thanks in advance for any help you can provide.

Share this post


Link to post
Share on other sites

For some reason the next map is not loading, are you sure you've placed all the maps in your map folder?

if you did and it still not working I have no idea.

One thing you can do though is to just open the console and type "map portaltfv2"

You'll start at the second map, don't worry you're not missing anything, only a loading screen.

Share this post


Link to post
Share on other sites

Perhaps he's using the mod version? If so, here's the "bugs" you were expecting :P

Share this post


Link to post
Share on other sites

Nope, not using the mod version. I went and double checked where I had placed the maps like you suggested, and I think I found the problem. When I downloaded the maps I placed them all in a folder within the maps folder to keep them separate from other maps I've downloaded. This worked OK when starting the first map, but I guess the code points to maps/portaltfv2.bsp as the location to load the second map from, and since the file isn't there the console was throwing up a map load error which I hadn't noticed before. So in order for the maps to load properly I guess I need to have them in the maps folder itself. For now I'll just load the maps manually like you suggested, since that seems to work.

Thanks for the help everyone.

EDIT: Pic to illustrate my messy explanation.

Share this post


Link to post
Share on other sites

This is what is says

CModelLoader::Map_IsValid: No such map 'maps/portaltfv2.bsp'

map load failed: portaltfv2 not found or invalid

YES IT COSTS $20.00 FROM STEAM...

i did legally purchase a copy of valve's portal...

LOL kfc goes bankrupt

Share this post


Link to post
Share on other sites

ya that's probably why. just try downloading a patch or something....or just buy it. well, you should buy it either way haha. support valve...

ky13harbor9 said:

i did legally purchase a copy of valve's portal...

sorry i thought you said illegally

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0