TigerboyPT

Are you guys still alive?

13 posts in this topic

Website is down (says BRB), forums are really almost dead, almost no one posts. Sometimes I see 1 post or 2, but they're both spammer bots. I miss the times where WCS was alive and shining!

Feels pretty much like a wasteland now...

screen41B.jpg

Share this post


Link to post
Share on other sites

I'm still alive, but yeah even the tumbleweed has stopped visiting lately. Traffic has always sorta fluctuated with projects so I think Builderboy is right. There never seemed to be many people who stuck around. Also I think the front page being down might have made a lot of people think the forums down too, perhaps there should be a link up there?

Share this post


Link to post
Share on other sites

Believe me it sucks to see the # of visits shrinking. I mean WCS is a publishing platform for our stuff, but we have no choice. Things are still up online, except for some spam in the forums as far as I'm concerned we're doing ok.

Right now ain't much we can do but fix the front page. The military doesn't leave me much time and Hen is in a full time job. Here's my progress so far, few hours during the last weekend:

http://wecreatestuff.com/front/

I'm thinking each project is a row of a few blocks. I want it to be alive, so I made the scroll feature which I can set a timer for. Thing is it might be annoying if you're reading, and if the text slide is out then you won't even know what project you're looking at. But I really like this blocks concept, it will look real good with a few of them in a row, colorful and all. Any ideas?

btw this is based on twitter's bootstrap css. real cool

Share this post


Link to post
Share on other sites

Well it just so happens I'm at home today so here's more progress: http://wecreatestuff.com/front/ . Added timers and now the text block is not moving, rather static. On my mac it seems to work great but now I'm on my pc and it seems the animations are stutterish on Firefox, Chrome is fine though. Anyone else getting this?

Share this post


Link to post
Share on other sites

Working fine for me. Also I had no idea ctrl+r refreshed, I always used F5...

Yeah man. I found out about it because I've been using a mac recently (cmnd+r). No f5 on that machine. The most annoying shortcut is cmnd+q. I use cmnd+w to close a tab, and Q is riiight next to W, and it shuts the whole process. Like alt+f4 in windows. Goodbye 20 tabs of important stuff.

Share this post


Link to post
Share on other sites

"like" buttons at the bottom don't link to the Facebook group etc. I really like the look of it though, oh and there's still some "lorem impsum" at the bottom.

My only gripe is the front page, forums and blog are all themed completely different - I know that's asking too much given your schedule, I just remember you talking about streamlining that a while back so thought I'd point it.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now